Denver

Apr. 20th, 2008 06:25 pm
armtuk: Cheetah (Default)
I have arrived safely in Denver. YAY! Denver Internation Airport (DIA) also has free wireless, go Denver! I realised that I had my laptop set on high performance the last three hours which explains why in about 3:30 I drained an 80Wh battery and about half my 56Wh laptop battery. I hope I can get a significant charge on them before this flight, although based on the last flight, I didn't have enough room to do much but watch a movie. Hopefully in the future I can afford business class, or get my boarding pass online ahead of time so that I can get the seat I want.

I picked up a copy of I am Legend at Wal-Mart last night, and watched that. Adding in the extra features and stuff it easily ate up my whole flight. Nice. The movie wasn't stunningly great, but it was entertaining. There is a booth here at DIA that has movies and some TV series that I am considering patronising for additional entertainment. They have a season of Bones which I quite liked, though I'm not sure how much they'll want for that given that regular DVDs are $25. I should have bought a few at Wal-Mart apprently. Oh well, I was hoping to be able to work. It seems that a 17" laptop is not a good fit within an airplane, as once the guy in-front of me had put his seat back, I didn't have anywhere near enough room to open my laptop and type. I had it opened about 40 degrees, perched on my lap at a 45 degree angle, and I can tell you, the vent at the back gets quite hot! Maybe I'll grab one of those sweet 12" sony laptops with OLED screens that are nice and compact and light. I think they have a pretty decent resolution 1440x900 or something, I'll have to check.

I'm not sure how long the flight to Vancouver is, I'm guessing at least another 3 hours. I hope the hotel has wireless internet.

Update:
I take it all back. This connection is the suck. It's flaky, and it keeps putting adverts at the top of my pages. Not only that but it's not letting me send email!! UGH!
armtuk: Cheetah (Default)
I have an Acer 9410 latop. Overall I've liked it pretty well. It didn't have enough memory, so I upgraded that.

about three weeks ago, I was working on my laptop, but had forgotten to plug the power cord in. The laptop ran out of juice and shut down as you might expect. Thing is though, it wouldn't come back up. I phoned Acer and we tried all the magic please reset my laptop key holding down things, and nothing worked, so they told me I would have to send it in.

I thought they had fixed the problem. Not so much. I was working upstairs tonight to be with Fin as she filed. The laptop ran out of power, and won't come back up.
armtuk: Cheetah (Default)
Maybe this is just a vista thing, I will prefix this whole rant by saying that this is on my Shiny new Vista powered laptop.

I am at work. I have a local area connection to my laptop to a swishy Gig-E switch that does my backups and everything. There is also some asshole with a public unsecured wireless network in the building. For some reason, I cannot convince windows to drop that network and just use my local area connection. It insists on defaulting to the wireless connection. I tell windows to disconnect me from that wireless network, and it just comes right back.

Grr...

Profile

armtuk: Cheetah (Default)
armtuk

April 2017

S M T W T F S
      1
2345678
9101112131415
16171819 202122
23242526272829
30      

Syndicate

RSS Atom

Most Popular Tags

Style Credit

Expand Cut Tags

No cut tags
Page generated Jul. 20th, 2017 12:49 pm
Powered by Dreamwidth Studios